?

Log in

No account? Create an account
 

Picpix/Scrapbook updates

About  

Previous Entry Picpix/Scrapbook updates Sep. 20th, 2005 @ 12:53 am Next Entry
Bunch of performance-related code just went live on Scrapbook/PicPix.

Let me know if you find any bugs.

I updated a lot of code in a short period of time, so it's possible I messed something up.
Leave a comment
[User Picture Icon]
From:seattlesparks
Date:September 20th, 2005 08:27 am (UTC)
(Link)
You broke it! You broke it!

(Just kidding. A quick test seems to work fine, and much faster. So, cool!)
[User Picture Icon]
From:anysia
Date:September 20th, 2005 08:50 am (UTC)
(Link)
Working just fine,as far as I can tell.
[User Picture Icon]
From:halkeye
Date:September 20th, 2005 09:26 am (UTC)
(Link)
i know its not _user material

but if i get you the extension patch
will you look at it?

whitaker and..um.. the other guy, have had it for almost 3-4 months now
[User Picture Icon]
From:brad
Date:September 20th, 2005 09:29 am (UTC)
(Link)
Gladly! Email it my way.
[User Picture Icon]
From:halkeye
Date:September 20th, 2005 09:40 am (UTC)
(Link)
emailed
(Deleted comment)
[User Picture Icon]
From:brad
Date:September 20th, 2005 10:08 am (UTC)
(Link)
fixing both. thanks!
[User Picture Icon]
From:king_of_munt
Date:September 20th, 2005 05:28 pm (UTC)
(Link)
Trying to upload photos gives me this error...

Server Error: couldn't generate upicid: The table 'upic_exif' is full
[User Picture Icon]
From:brad
Date:September 20th, 2005 05:58 pm (UTC)
(Link)
Fixed, thanks!
[User Picture Icon]
From:king_of_munt
Date:September 20th, 2005 05:59 pm (UTC)
(Link)
Now that's what I call service. Cheers, M x
[User Picture Icon]
From:camomiletea
Date:September 20th, 2005 06:09 pm (UTC)
(Link)
This error still occurs to me when I try to upload multiple pictures. If I just upload one it works. Otherwise it uploads one and then says

Server Error: couldn't generate upicid: The table 'upic_exif' is full
[User Picture Icon]
From:brad
Date:September 20th, 2005 06:23 pm (UTC)
(Link)
Whoops, I fixed some, not all. Working on it....
From:rustnroses
Date:September 20th, 2005 07:30 pm (UTC)
(Link)
ok, I was originally getting the same message as Cammomiletea, but now I see:

Server Error: couldn't generate upicid: Table 'fotobilder.upic_exif' doesn't exist
[User Picture Icon]
From:brad
Date:September 20th, 2005 07:43 pm (UTC)
(Link)
Can you try now?
From:rustnroses
Date:September 20th, 2005 07:52 pm (UTC)
(Link)
Fixed! Thanks.
(Deleted comment)
[User Picture Icon]
From:brad
Date:September 20th, 2005 07:43 pm (UTC)
(Link)
Just fixed it a couple minutes ago. Can you try again and let me know if it works?
(Deleted comment)
[User Picture Icon]
From:tinyjo
Date:September 21st, 2005 09:02 am (UTC)
(Link)
Just noticed 2 support requests in the last 10 hours from paid users who say that Scrapbook thinks they're not paid. Any chance that's related to this code push?

http://www.livejournal.com/support/see_request.bml?id=504618
http://www.livejournal.com/support/see_request.bml?id=5045435t6=56
[User Picture Icon]
From:tinyjo
Date:September 21st, 2005 05:51 pm (UTC)
(Link)
There's now another 3 support requests so I'm more and more thinking that this is a bug, probably with users who hadn't previously activated their scrapbooks.

http://www.livejournal.com/support/help.bml?cat=scrapbook
[User Picture Icon]
From:superly
Date:September 21st, 2005 09:31 am (UTC)
(Link)
I'm confused.

I just got a paid account and joined this community but it's telling me that I don't have access to upload photos on the scrapbook...?
[User Picture Icon]
From:kunzite1
Date:September 24th, 2005 04:55 pm (UTC)

(Link)
the custom layers system seems to be broken.
not listing any layers on the "your layers" page.
(Leave a comment)
Top of Page Powered by LiveJournal.com