?

Log in

No account? Create an account
 

Unable to see public link; logged out

About  

Previous Entry Unable to see public link; logged out May. 7th, 2005 @ 01:25 pm Next Entry
I can't see if this has been brought up before.

I've changed the security setting on one of my galleries to public several times, logged in/out, and I still can't get a link to show on my user info page. This has happened repeatedly.

Also, I see no easy way to navigate back to my journal. If I click on my username up in the right-hand corner of the picture management area, it takes me back to the login area and says I am logged out. When I try to log in, it says login expired. I then have to log in again.

Is this a bug or am I doing something wrong?
Leave a comment
[User Picture Icon]
From:alliiya
Date:May 9th, 2005 06:02 pm (UTC)
(Link)
clear your cache?
[User Picture Icon]
From:kunzite1
Date:May 9th, 2005 06:09 pm (UTC)

(Link)
it also takes time for the userinfo page to sync up with fotobilder.
[User Picture Icon]
From:whitaker
Date:May 9th, 2005 06:24 pm (UTC)
(Link)
It's on your userinfo now. There's a delay before the counts are synchronized to LiveJournal.
From:sparkle_shortz
Date:July 21st, 2005 04:27 pm (UTC)
(Link)
Would this be why newly added friends are not able to view my all_friends gallery and photos? Or is this something I need to report to support?
[User Picture Icon]
From:sirah_fires
Date:June 3rd, 2005 05:42 am (UTC)
(Link)
No you aren't imagining things and don't waste time on your cache... that happened to me, too. I'm lucky I remembered my password! (~: *blush*

I thik it's a html tag oops within the corner. Course I barely know html... but I used the comment on this page feature.
From:99nails
Date:June 3rd, 2005 10:50 pm (UTC)
(Link)
glad to know i'm not the only one. still feels like i'm doing something wrong, though.

love the icon, btw. :D
(Leave a comment)
Top of Page Powered by LiveJournal.com