?

Log in

No account? Create an account
 

uploading icons

About  

Previous Entry uploading icons Mar. 11th, 2005 @ 07:14 pm Next Entry
I've been trying for the past few days to upload icons from ScrapBook. But every time I get "error trying to fetch your image". I noticed that when I uploaded an icon from Photobucket it worked fine, as did uploading from a file. I'm assuming it's a problem with ScrapBook. Is this happening to anyone else?

Thanks.
Current Mood: confusedconfused
Leave a comment
[User Picture Icon]
From:ladylynx
Date:March 13th, 2005 08:46 pm (UTC)
(Link)
Haven't had that problem.
[User Picture Icon]
From:thelovebug
Date:March 13th, 2005 10:15 pm (UTC)
(Link)
I think it depends on what URL you give to upload from.

For example:

http://pics.livejournal.com/thelovebug/pic/0000ds8r/g3
... this URL is not an image, as it returns the picture as part of a gallery, within a webpage

http://pics.livejournal.com/thelovebug/pic/0000ds8r/ (without the gallery number on the end)
... this URL is not an image, as it returns your image contained within your gallery page style, although without the gallery links

http://pics.livejournal.com/thelovebug/pic/0000ds8r (without the slash or gallery number on the end)
... however, this URL is the image on its own, and it's this one that you would need to use.

Having said that, I also seem to remember the userpic upload page complaining that the filename didn't have an extension (.jpg, .png, etc)... but I don't know if that would be the reason.
[User Picture Icon]
From:lisabella
Date:March 13th, 2005 10:29 pm (UTC)
(Link)
Yeah...I just tried it again and I'm still being told that it's having a problem fetching my image. I made sure I was on the page with just the pic, not in the gallery. Frustrating.
[User Picture Icon]
From:thelovebug
Date:March 13th, 2005 10:43 pm (UTC)
(Link)
The only way I can think of, in that case, is to right-click Save As the image to your PC, and then upload the userpic from your PC.

:-\
[User Picture Icon]
From:thelovebug
Date:March 13th, 2005 10:46 pm (UTC)
(Link)
Nar, scrap that...

Manage your gallery... click on [Pictures].
Click on the [pic] link under the picture you want as a userpic.
At the bottom of that page, there's a Upload/Manage user picture link.

Click that! :o)
[User Picture Icon]
From:lisabella
Date:March 13th, 2005 11:00 pm (UTC)
(Link)
Haha! I was about to come back and tell you that that link wasn't available for me and then it just clicked. I have all of my galleries set to LJ friends because...I'm like that. ;) And that's why I couldn't upload any pics. I just changed the security of the gallery to public and voila! The link showed up at the bottom. Dur. But now I know what happened. Thanks for the help. If you hadn't suggested that I might have never figured it out.
[User Picture Icon]
From:whitaker
Date:March 14th, 2005 02:50 am (UTC)
(Link)
Make sure that your picture's security is set to public. Otherwise you won't be able to upload it as a userpic on LJ. Manage / Galleries / Gallery / Whatever Pic / Security
[User Picture Icon]
From:lisabella
Date:March 14th, 2005 04:50 pm (UTC)
(Link)
Yeah...that's what it was. Dur on me!
(Leave a comment)
Top of Page Powered by LiveJournal.com