?

Log in

No account? Create an account
 

no link on profile page

About  

Previous Entry no link on profile page Feb. 8th, 2005 @ 07:31 pm Next Entry

i have ten pics up on my scrapbook now. While the Pictures: caption appears on my profile page below my Memories:, there is no text link to send people to my scrapbook.

i looked at the source and it does have the anchor href tag, but no text associated with it to suggest that i have any pictures up on my scrapbook.

i apologize if this is a common problem and this is a repetitive tech support question.

Leave a comment
[User Picture Icon]
From:kunstarniki
Date:February 9th, 2005 05:09 pm (UTC)

Pictures

(Link)
I have noticed this suddenly happening on my User Info page and that of my friends. Have we all been unlinked? It was such an easy way to direct views to the Scrapbook, I want it back.
[User Picture Icon]
From:maelynd
Date:February 9th, 2005 05:12 pm (UTC)
(Link)
I didn't notice until I read this post... but it's gone from mine, too. I haven't heard of this happening before; perhaps it's a temporary glitch? One can hope... I was quite fond of that particular link; it made things much easier all around. Wish I had an answer for you.
[User Picture Icon]
From:mattstratton
Date:February 9th, 2005 05:14 pm (UTC)
(Link)
I don't even have the "Memories" link like you do :)
[User Picture Icon]
From:plymouth
Date:February 9th, 2005 05:22 pm (UTC)
(Link)
same here. never happened to me before. assuming it's a temporary glitch.
From:brashley46
Date:February 9th, 2005 05:24 pm (UTC)
(Link)
Make me another who can't get it. Whappnin'?
[User Picture Icon]
From:whitaker
Date:February 9th, 2005 05:29 pm (UTC)
(Link)
Someone put userinfo.bml live without the needed translation strings. Fixed now, thanks for the report!
From:eastpath
Date:February 9th, 2005 05:37 pm (UTC)
(Link)
Since this is somewhat related... after noticing that the link was not available, I waited for it to appear again as I knew it would.

Now the link says I have less than 10 pictures public. Before it said "15 pictures". Which is true - I have 15 pictures all public in the same gallery, and only one picture in the unsorted private gallery. Is this part of the same problem?
[User Picture Icon]
From:whitaker
Date:February 9th, 2005 07:05 pm (UTC)
(Link)
Thanks, this was a bug for counts in the teen range. It now appropriately says "over 10 pictures" and that will change to "over 20" etc etc.

The problem is that the count of that is inherently an estimate in several ways. In fact the API that calculates it is called FB::estimate_pub_upics(). So now the wording conveys that accordingly while still giving a pretty close estimate of how many pictures a user has. So you can say "Oh wow, they have like 120 pics! I'll take a look."
From:eastpath
Date:February 10th, 2005 02:29 am (UTC)
(Link)
Cool :) Thanks! (for both the reply and the explaination...) *beams*
(Leave a comment)
Top of Page Powered by LiveJournal.com