?

Log in

No account? Create an account
 

Client Problem

About  

Previous Entry Client Problem Sep. 23rd, 2004 @ 02:10 pm Next Entry
I'm having a problem with the Windows client where it won't update my galleries.  Hitting "Update List" gives me an error of "Gallery 5 Unknown."
Leave a comment
[User Picture Icon]
From:vanbeast
Date:September 23rd, 2004 02:39 pm (UTC)
(Link)
That's a known bug with the Windows client. Tons of people are experiencing it. Unfortunately, there isn't much to be done as the current windows client isn't under development any longer.

There are a couple of alternative Windows clients, one of which I know nothing about, and one of which I'm writing ;) Mine is lacking a bunch of features that make it pretty much not useful to other people right now, but it's getting better.

The other one may be full-featured, I just don't know. Look through the recent posts in this community and in fotobilder for more details.
[User Picture Icon]
From:penexpers
Date:September 23rd, 2004 05:42 pm (UTC)
(Link)
A work-around for this bug is just to create the gallery in the fotobilder client. If it's already created on the server side, then the client just appends the pictures to the gallery. If it's not created on the server side then it's created by the client, with the default security set to private.
[User Picture Icon]
From:babyraven
Date:September 23rd, 2004 05:55 pm (UTC)
(Link)
The ones I created with the client won't show up either. I can post to them initially, but the galleries window remains blank.
[User Picture Icon]
From:thelovebug
Date:September 23rd, 2004 10:49 pm (UTC)
(Link)
One way around this is to post to the [Unsorted] gallery, which is the gallery that is selected by default when you first open the Windows client.

Once you've uploaded all your pics to there, go to the Web interface, and simply move all your pics from [Unsorted] to [WhereverYouLike]! :o)

I've been doing that successfully since the last major code push.
(Leave a comment)
Top of Page Powered by LiveJournal.com