?

Log in

No account? Create an account
 

Good news, bad news

About  

Previous Entry Good news, bad news Sep. 17th, 2004 @ 07:50 pm Next Entry
Good news: I just bought a phone that takes pictures
Bad news: I can't get it to post stuff to my LJ.
I have set up my post by mail to accept +64271234567@mms.xtra.co.nz (where 1234567 is replaced my real number)
I have sent a picture to my gmail account (want a gmail account? sensible suggestions here will get one if they want it) and it got there happily.
But sending to ringbark+1234@post.livejournal.com didn't send anything to my LJ or a gallery. The gallery remains stubbornly empty.
Is there something I need to do to get the whole thing started? I have registered for the beta, I see 50MB at my disposal, but what next?
At present, there are no FAQs for fotobuilder, at least as far as I have been able to find. Can someone help me? Or should I be raising a "proper" support request?
Current Music: Das Rheingold (Heinz Wallberg/Teatro Colon, 1962)
Leave a comment
[User Picture Icon]
From:azurelunatic
Date:September 17th, 2004 01:08 am (UTC)
(Link)
As near as I can remember, support requests for fotobilder are redirected here until it goes out of beta.
[User Picture Icon]
From:wechsler
Date:September 17th, 2004 01:34 am (UTC)
(Link)
Can you send MMS to any other US recipients? I know a lot of providers (here in the UK at least) only let you send them nationally.

Also try 0064... instead of +64... Stranger things have worked ;)
[User Picture Icon]
From:ringbark
Date:September 17th, 2004 01:39 am (UTC)
(Link)
I successfully sent it to my gmail account, which is international in that it's not a New Zealand address. The "from" address in the email was +64etc@ so I'm really not convinced that it would work to try a different address there. I know i can't send a pxt to an international number, but I'm trying to do this by email, even though the server name has mms in it.
[User Picture Icon]
From:wechsler
Date:September 17th, 2004 01:59 am (UTC)
(Link)
You can guess it's too early in the morning here, can't you? ;)

Thanks for clarifying that.
[User Picture Icon]
From:ringbark
Date:September 17th, 2004 02:14 am (UTC)
(Link)
No, don't worry about it! I think we've all said or done things like that some time. I'm keen to get an answer somehow, but really, how many LJ people will have experience of Telecom new Zealand and their bizarre approach to life?
[User Picture Icon]
From:missakins
Date:September 17th, 2004 02:58 am (UTC)
(Link)
Okay I just got mine working this week. I tried the same things you did, sending an email to my gmail account. I got one last night that I had sent on monday. Not sure what the deal with that is. I sent it to another email account I have, and it came right through.

With the post by email, have you tried just sending a text message to username+pin@post.livejournal.com? Have you checked the box that says errors on the post by email page. (It looks like if you do something wrong it'll send you back an error message that might help with troubleshooting.)

If you can send text, maybe check with your cell phone people and make sure mms is up and working, and you are subscribed.
[User Picture Icon]
From:ringbark
Date:September 17th, 2004 03:02 am (UTC)
(Link)
Well, my picture to gmail went through straight away and I've had no problem with text posting either - I've been doing that for a long time. The error messages seem to take a long time to get back to me: perhaps they just haven't got to me yet...
[User Picture Icon]
From:missakins
Date:September 17th, 2004 03:05 am (UTC)
(Link)
*nods*

with my cell provider sometimes it can take days or texts never come through even. I've come to know it's not reliable. I wish it were better.
[User Picture Icon]
From:ringbark
Date:September 17th, 2004 03:11 am (UTC)
(Link)
Sounds like I'm going to have to learn the virtue of patience.
[User Picture Icon]
From:beki
Date:September 17th, 2004 09:42 pm (UTC)
(Link)
There has been an issue for a while with email posting. I was going to use it while my son was in the hospital and couldnt. I filed a report on it and was told that it was down for a while as I had used it in the past with no issue.
[User Picture Icon]
From:ringbark
Date:September 17th, 2004 09:45 pm (UTC)
(Link)
Thanks, beki. I'll wait till it's fixed. Could be a long wait, could be a short wait. Let's see.
(Leave a comment)
Top of Page Powered by LiveJournal.com