?

Log in

No account? Create an account
 

Another phone post question

About  

Previous Entry Another phone post question Sep. 4th, 2004 @ 07:57 am Next Entry
I'm having trouble posting "picture messages" to my livejournal from my Sony Ericsson t610. I have verified the address that the messages are coming from and made sure that it is on my "allowed senders" list for e-mail posting. I have verified that my phone sends the pictures as .jpg file attachments. (I can post to my Tripod moblog with no problem.) I have tried the PIN both in the address and in the body of the text. Nada.

In troubleshooting, I read this post about the same issue. But I'm still unable to post after trying everything.

Is there something else I could be doing wrong? Or could it be T-Mobile's fault? They add all this extra formatting & banner ad style images to my picture messages for some reason.
Current Mood: a mite frustrated
Leave a comment
[User Picture Icon]
From:vaspider
Date:September 4th, 2004 09:29 am (UTC)
(Link)
I haven't had too many problems posting from my Cingular phone, & pelogrande has posted from his AT&T phone at least twice that I know of -- perhaps it's a carrier problem? I'm not sure, but we've already done it, so...
[User Picture Icon]
From:ambiguouslove
Date:September 6th, 2004 10:29 am (UTC)
(Link)
I have Cingular and my picture attachments don't show up for some reason. Do you have any thoughts/suggestions on this?
[User Picture Icon]
From:vaspider
Date:September 6th, 2004 06:29 pm (UTC)
(Link)
I've started having problems -- what kind of phone do you have, and how are you sending them? I'm going to do some experimentation to find out exactly what works best.

I work for Cingular, so hopefully I can get this sorted out. :|
From:j4k0b
Date:September 4th, 2004 09:47 am (UTC)
(Link)
same phone, same carrier, same problem. they haven't always added formatting though. i'm thinking that is the problem because regular post via email (with just text) posts don't work for me anymore.
From:moonswirl
Date:September 4th, 2004 03:56 pm (UTC)
(Link)
Drat. Wish there was some way to remove the banners & formatting. I tried complaining when T-Mobile started doing it but they basically told me to "deal with it." (Even though I am paying extra for the picture message service.)
(Leave a comment)
Top of Page Powered by LiveJournal.com