moonswirl (moonswirl) wrote in fotobilder_user,
moonswirl
moonswirl
fotobilder_user

  • Mood:

Another phone post question

I'm having trouble posting "picture messages" to my livejournal from my Sony Ericsson t610. I have verified the address that the messages are coming from and made sure that it is on my "allowed senders" list for e-mail posting. I have verified that my phone sends the pictures as .jpg file attachments. (I can post to my Tripod moblog with no problem.) I have tried the PIN both in the address and in the body of the text. Nada.

In troubleshooting, I read this post about the same issue. But I'm still unable to post after trying everything.

Is there something else I could be doing wrong? Or could it be T-Mobile's fault? They add all this extra formatting & banner ad style images to my picture messages for some reason.
Subscribe

  • scrapbook support

    While ScrapBook was still in its early stages of development, fotobilder_user was used as a way to communicate bug reports to the…

  • (no subject)

    Wondering if anyone know anything about the following: I regulary go away for various events, and use scrapbook as my image host, and so far no…

  • Transferring images from another account

    I know that there is a way to transfer images from one account to the other, but would someone mind reminding me how to do this? I just did it last…

  • Post a new comment

    Error

    Comments allowed for members only

    Anonymous comments are disabled in this journal

    default userpic

    Your IP address will be recorded 

  • 5 comments