?

Log in

No account? Create an account
 

Just tried posting a pic...

About  

Previous Entry Just tried posting a pic... Sep. 1st, 2004 @ 09:40 pm Next Entry
Hi all. Just got an album created, but was unable to upload any photos. Tried uploading nine at once, after typing descriptions and all via the web client and got "Server Error: couldn't parse upload: MogileFS::NewHTTPFile: unable to open socket: Connection refused at (eval 87) line 1"

So, took some time off and tried again, this time with just one picture, to the same album - got a new error:

No disk space remaining for your account.

I'm not using much disk space at all, so this isn't correct. (About 1 meg at last count) Any ideas what may be going wrong? I'm using the web client on Safari 1.2.3 on Mac OS X 10.3.5.
Leave a comment
[User Picture Icon]
From:kibbles
Date:September 1st, 2004 07:42 pm (UTC)
(Link)
I had the same problem with the disk space on mine, and I have a mac, was using camino. I had to reboot for something else, and it worked -- no idea why.

I wouldnt have mentioned anything at all except we both are running OSX 10.3.5 so maybe it is OS specific. Who knows.
[User Picture Icon]
From:imsinkingfast
Date:September 1st, 2004 08:04 pm (UTC)
(Link)
I also have gotten the 'no disk space remaining' message twice now but, knowing it wasn't correct, tried a second time and had no problem uploading. I did note that the pictures that this happened with were more detailed and complex than the others I had uploaded so maybe that had something to do with it? Oh, and I do not use OS.
[User Picture Icon]
From:vulture23
Date:September 1st, 2004 08:36 pm (UTC)
(Link)
Same problem here, both parts of it (same server error first try, no disk space second try). These are the first pictures I've tried to upload.

Red Hat 9.0, Mozilla 1.2, web client.
[User Picture Icon]
From:seattlesparks
Date:September 1st, 2004 09:25 pm (UTC)
(Link)
In the first beta round, many users found that if you tried to upload a picture before creating an album, it didn't work (and the web client gives the wrong error message). Create an album, and everything gets set up correctly and you can upload, even if you later delete the album and have only unsorted pictures stored.

Hope that helps!
[User Picture Icon]
From:rainbow_goddess
Date:September 1st, 2004 10:53 pm (UTC)
(Link)
I had the same "no disk space" message, and that was after I created an album.
[User Picture Icon]
From:flying_blind
Date:September 2nd, 2004 05:24 am (UTC)
(Link)
Attempting to upload a single picture using the web upload page, I get that same error message: "Server Error: couldn't parse upload: MogileFS::NewHTTPFile: unable to open socket: Connection refused at (eval 87) line 1" I do have an album created, but I still get this error message every time I try to upload a picture. I haven't gotten the second error message yet. I'm using Opera 7 with Windows 98 SE.
From:chgowiz
Date:September 2nd, 2004 07:33 am (UTC)
(Link)
There are all sorts of errors with the server this morning. I am getting the same thing from two different machines in two different locations (home and work) - both using Mozilla Firefox. Started attemping upload of two pictures at 6.30am CDT and now it's 9.30am CDT - same error - if I upload 1 pic, I get error at "eval line 87" and if I upload two, it switches between line 87 and 91.

I'm attempting to use client for Windoze as well, and just getting error dialog for "500 Internal Server Error"

Beta fun this morning :)
(Leave a comment)
Top of Page Powered by LiveJournal.com