?

Log in

No account? Create an account
 

I did a Post Photo to Journal for this:      …

About  

Previous Entry Aug. 24th, 2004 @ 01:45 am Next Entry
I did a Post Photo to Journal for this:

                     
WHACKWHACK

WEBCOMIC: Queen of Wands/w00t Comic
Author:
Queen of Wands - Aeire
W00t Comic - Chaobell
Link:
http://www.queenofwands.net qow
http://www.w00t-comic.net w00t_comic
Updates: M-W-F
I wasn't even having a bad day at my own customer service job, come to think of it -- but this notion just came to me about 40 minutes before I got to go home.  I figure the customers_suck crowd may actually be amused, and the two webcomics just plain and simple deserve some love.

Kestrel (c) Aeire
The AssHat (c) Chaobell
The Customer Service Mole Heads (c) Indigo






When I clicked on POST TO JOURNAL, it took me to the next page, and the code gave me this:

<!-- Posted pictures -->
  <table>
    <tr>
      <td><a href="http://pics.livejournal.com/indigoskynet/pic/00015fr6/g4"><img src="http://pics.livejournal.com/indigoskynet/pic/00015fr6/t3c64c" alt="WHACK" height="100" width="60" border="0" /></a></td>
      <td><strong>WHACK</strong><br />
                WEBCOMIC: Queen of Wands/w00t Comic</td>
    </tr>
  </table>
  <!-- End of Posted pictures -->

It deleted all but the first line of the captioning to go with the photo when the code generated.  Again, not something I'm truly angry with but something I thought should be noticed.
Leave a comment
[User Picture Icon]
From:ladycoreopsis
Date:August 24th, 2004 04:03 am (UTC)
(Link)
I get the same when I post pics to my journal. The character entity codes come up unstead of the ' or ". I was going to post about it earlier, but thought someone lese probably had by now and I just missed it. However, I guess not!
[User Picture Icon]
From:deveiant
Date:August 24th, 2004 09:46 am (UTC)
(Link)
Ah, that's my fault. I was doing too-strict checking on the input in the text box, and didn't count anything past the first character. My bad. Will be fixed in the next code push.
[User Picture Icon]
From:deveiant
Date:August 24th, 2004 09:47 am (UTC)
(Link)
The " and ' characters getting mangled is a separate problem, but I'll track that down, too.
[User Picture Icon]
From:deveiant
Date:August 24th, 2004 10:04 am (UTC)
(Link)
Figured this one out, too. Next push will fix it.
(Leave a comment)
Top of Page Powered by LiveJournal.com