cmshaw (cmshaw) wrote in fotobilder_user,
cmshaw
cmshaw
fotobilder_user

Bug report: post by email

When I post to my livejournal by email with images as attachments, the images are correctly uploaded to my pics.livejournal.com account but the post in my livejournal does not have working image tags:

<lj-cut text='2 images'><a href='http://pics.livejournal.com/cmshaw/pic/00004z9p/'><img src='http://pics.livejournal.com/cmshaw/pic/00004z9p/s320x240' alt='platypus.jpg' border='0'></a><br /><a href='http://pics.livejournal.com/cmshaw/pic/00005rrz/'><img src='http://pics.livejournal.com/cmshaw/pic/00005rrz/s320x240' alt='drublack.jpg' border='0'></a><br /></lj-cut>

The "/s320x240" string at the end of the SRC value appears to be the problem; when I edit the post to remove it, the images appear correctly. The links function correctly. (This is from a private test post, so the links will not actually function for anyone else.)

This "/s320x240" string is occurring on every image post I attempt. I thought it might be the image size at first, but these images are 160x120 and 100x100, respectively....
Subscribe

  • scrapbook support

    While ScrapBook was still in its early stages of development, fotobilder_user was used as a way to communicate bug reports to the…

  • (no subject)

    Wondering if anyone know anything about the following: I regulary go away for various events, and use scrapbook as my image host, and so far no…

  • Transferring images from another account

    I know that there is a way to transfer images from one account to the other, but would someone mind reminding me how to do this? I just did it last…

  • Post a new comment

    Error

    Comments allowed for members only

    Anonymous comments are disabled in this journal

    default userpic

    Your IP address will be recorded 

  • 2 comments