?

Log in

No account? Create an account
 

Server trouble?

About  

Previous Entry Server trouble? Aug. 2nd, 2004 @ 09:09 pm Next Entry
Am I the only one who's been having an awful problem with FotoBilder today? I was able to upload enough pictures for one gallery, but I want to form two full galleries before I show it off to friends, and suddenly I can't load a picture through the website (although I can load the website itself perfectly well). The client also gives an error message of "A connection with the server could not be established" whenever I do anything that involves talking to the server. Is this isolated to me, or are the pics.livejournal.com servers bogged down due to the news post pointing here?

No firewalls going on here other than a NAT.
Leave a comment
[User Picture Icon]
From:kunzite1
Date:August 3rd, 2004 12:02 am (UTC)

(Link)
the windows client is sucking for me but the web upload forms and stuff are working fine now.
[User Picture Icon]
From:dramatis
Date:August 3rd, 2004 11:49 am (UTC)
(Link)
Still not working for me after giving it a full night while I sleep. >.< Something feels buggy. It can't be me, because like I said, I was able to upload pictures and then it just... stopped letting me. Argh.
[User Picture Icon]
From:hapgood
Date:August 3rd, 2004 08:44 am (UTC)
(Link)
off topic, but I love your userpic. That is my favorite tarot deck ever.
[User Picture Icon]
From:dramatis
Date:August 3rd, 2004 11:52 am (UTC)
(Link)
Thanks. Mine too, out of the five I own. I have a whole series of userpics from that deck, and they're all I've used for months. And oh, hey, you can't go wrong with Star Trek, Chief. ;-D My first FotoBilder gallery was Trek pictures that I've put together.
(Leave a comment)
Top of Page Powered by LiveJournal.com