Janine (janinedog) wrote in fotobilder_user,
Janine
janinedog
fotobilder_user

Bug

So, I found an interesting bug. It actually seems to eat photos. As in, the photos vanish and can't be found anymore.

If you go to http://pics.livejournal.com/manage/pics?gal=##, you get the pictures in the specified gallery. If you select a picture or two and then go to the drop-down at the bottom and select "New Gallery", it'll give you a box to type in. So, let's say you type in the same gallery name as the one the picture is already in. One would expect that one of three things would happen: a) an error would come up saying "uh, no.", b) a new gallery of the same name would appear, with this photo in it, or c) nothing happens, as you just tried to move the picture to the same gallery it's already in (this is consistent with the behavior if you try to move a photo to a "new" gallery that has the same name as one you already have).

However, none of those things happen. Instead, the picture vanishes from the gallery it was in, and...it's nowhere to be found. There's no new gallery, and it's not "unsorted" either. It seems to have vanished into the vast space that are the pics.livejournal.com servers.

So yeah. Not a very good bug to have. :)
Subscribe

  • scrapbook support

    While ScrapBook was still in its early stages of development, fotobilder_user was used as a way to communicate bug reports to the…

  • (no subject)

    Wondering if anyone know anything about the following: I regulary go away for various events, and use scrapbook as my image host, and so far no…

  • Transferring images from another account

    I know that there is a way to transfer images from one account to the other, but would someone mind reminding me how to do this? I just did it last…

  • Post a new comment

    Error

    Comments allowed for members only

    Anonymous comments are disabled in this journal

    default userpic

    Your IP address will be recorded 

  • 6 comments