?

Log in

No account? Create an account
 

July 23rd, 2004

About  

07:42 am
starstraf
I am at http://pics.livejournal.com/manage/pics?gal=1 after loading a bunch of pictures and want to go thru and modify them - I goto [Pcitures] I pick a picture and add text and alter, afterwards I would like to have a 'return to gallery' where I was from.
I do like the "text & securyity" option of changing all text at once. and it goes back to the manage gallary when it is done
Trying to crop a photo at http://pics.livejournal.com/manage/crop?id=7 - I get the part of the photo I want highlighted and "save" but nothing happens
when displaying photos http://pics.livejournal.com/starstraf/pic/00003a3a/g1 I would like to know if that is 'full size"
Took me quite a while to find the post into journal option but once I did it works great - though I would suggest a default of putting behind a lj-cut

08:38 am
jrust
My userinfo lists Pictures as 1 picture, but I have 2 uploaded. Just joined the community yesterday, so I apologize if this is an issue that has already been posted about.

Uploading pictures 09:12 am
nalsa
I joined this morning, and when I tried to upload a picture using the web form I was informed that I couldn't. I had a look at the Status and it told me that "users of this status cannot upload files of any type" which I thought was slightly odd.

So I created a gallery, to see if it was a permissions problem, which worked. And was then able to upload pictures into it.

Is it not possible to upload pictures without having a gallery to upload them into? From reading entries here it seems like that isn't the case, and if it is the case it might be useful to make that explicit in the documentation. Was it just LJ taking it's time to set up all the permissions for my account? I imagine that there'll be quite a few automagical processes that need to be undertaken before people can upload piccies.

Secondly, I tried to modify the "Tab" colour in the "Portfoloroid" style (Edit Layers) by clicking "Choose" and it took me back to the Edit Style screen.

Initial Reaction 11:18 am
chainblinger
So far so good.
Got the client downloaded okay and uploaded three random pictures to play around with.

The cropping feature is nice. Though I have Photoshop and can mess with my own photos, I know that for people that don't have an image editing program, this feature will be handy.

At the risk of making myself sound stupider then I actually am, I have yet to figure out the "Post To Journal" option but will perservere.

All in all, a pretty neat feature:)

Broken login in Opera? 11:57 am
erebrandir

Login appears to be broken in Opera. IE will accept my LJ cookies without having to log in, but in Opera, I go to the main page with valid LJ cookies, and I'm not logged in. When I attempt to log in, I get this error message:

[Error: Can't call method "prepare" on an undefined value at /home/lj/fb/lib/fotobilder.pl line 3338. ]


redundant... 12:30 pm
intenselee


I'm pretty much a n00b as far as web page design and html stuff goes, so pardon my pedestrian observations.

I love all the options, although for most bottom end users You will need to provide a thorough FAQ for all the options. I assume that is forthcoming. The posting option is very, very cool. I have not actually posted an entry with one yet, but I will soon.

My question is this. Does LJ have an expectation of people only using the post option but not actually linking the URL? I linked an uploaded pic in a comment section just to see if it worked, and it worked swimmingly. I just wondered because the URL for linking is not on the picture managing page (or anywhere else that I can find). Right click, properties..is not a problem, just an extra step that isn't necessary. Putting the URL on the manage pic page should be looked at I think, if html linking will indeed be allowed and encouraged.

Also, if a gallery is marked private, when You go to post a pic, it tells You that people may not be able to see it. So, the post picture option follows the rules of the gallery in ones journal(public, private, etc...), but can one link the picture (outside of the LJ post option) with img src if it is in a 'private' gallery and still have it show up? I suppose I could test it and see, but wondered if there was a quick answer instead.

Additionally, my first log on and upload refused the pic saying I was over quota. A subsequent try worked though. Just a small (probably traffic related) glitch.

Macintosh - Web Client 01:10 pm
sputnik
From Safari the web client does not allow cropping (or at least I can't figure it out). IE does not display the web page properly. Netscape does allow the cropping, but even after saving the photo is not changed

Erasure - Pop! The First 20 Hits - Chains Of Love

02:26 pm
brainz
When I try to upload pics using the client, the connection with the server is terminatted abnormally .And also is there any bandwidth cap on amount of uploads and usage?

Error in perl client 05:02 pm
wechsler
wechsler@gene:~/scripts$ ./fotoup.pl --gallery="Base" ~/restless1.gif
Uploading: /home/wechsler/restless1.gif
Getting challenge...
Error getting challenge from server: 411 Length Required

<h1>Length Required</h1> at ./fotoup.pl line 143.


Erm, 'elp?

Hm... my problem is bigger than I thought. 05:48 pm
shoutingboy
This is a follow-up to my post yesterday, about how I have an orphaned gallery.

I thought that I was having problems because I was creating a new gallery with the same name as the orphan. It turns out that if I create any new gallery (with any name), I have problems.

I had an existing gallery named "PuMP ID4". (Long story...)

I created a new gallery named "Test". I then launched the Fotobilder client. I clicked Choose..., which opened the "Choose Gallery" window. The window listed only one gallery, the existing "PuMP ID4".

I clicked the Update List button. The window still showed only a single gallery, but it now lists its name as "PuMP ID4, code" When I click Update List repeatedly, it sometimes displays the gallery's name correctly ("PuMP ID4"), sometimes incorrectly ("PuMP ID4, code"), but it never displays the new gallery ("Test").

I don't know what's going on, but I think the client is combining the gallery name with an error message.

I deleted the "Test" gallery, and repeated the test on the client--the client changed the name of the existing gallery back to (the correct) "PuMP ID4".

I created another new gallery (named "Test 2"), and once again, the client has the same problem. It doesn't display the new gallery, and sometimes it munges the name of the existing gallery.

I tried creating a new parent and a new child, and the client started giving me the problem I had yesterday--when I click Update List, it said "Gallery 14 unknown". (It does this regardless of the name of either gallery, so evidently, my theory yesterday is wrong. There isn't a problem because the new "Iraq" gallery has the name of the orphan gallery. Rather, there's a problem if I create any parent-child gallery pair.)

If I create two new galleries, and both are at the top level, I don't get the error message, but the "Choose gallery" window only shows a single gallery, regardless of how many I have.

Basically, my orphan galleries (if that's my problem) have completely screwed up the client for me. I can use the web interface just fine, but if I create new galleries, the client doesn't work for me--at least, it doesn't work for anything more than uploading to the "unsorted" area.
Current Mood: baffled

11:42 pm
chicky824
I've been using my client for a while now (on and off for about year), but in the past two days when I've tried to upload pics from it, all of my galleries are missing. And when I try to "Update list" it says "Gallery 5 unknown" or "Gallery 7 unknown." ??
Top of Page Powered by LiveJournal.com