?

Log in

No account? Create an account
 

pictures that have disappeared

About  

Previous Entry pictures that have disappeared Dec. 31st, 2005 @ 05:14 pm Next Entry
There are a few photos in my account, like this one : http://pics.livejournal.com/amagdalyn/pic/0003by8b/ that seem to have disappeared. They are counted in the number of photos listed for the galleries they are in, but neither their previews nor their full size versions are available. I think this is related to the server move... are they ever going to reappear? I know I could just re-upload them, but if they have been posted in LJ entries then those links will be broken.
Leave a comment
[User Picture Icon]
From:brad
Date:December 31st, 2005 10:24 pm (UTC)
(Link)
Just checkedd:
lj@ljadmin1:~/fb$ bin/fburl http://pics.livejournal.com/amagdalyn/pic/0003by8b

URL INFO (http://pics.livejournal.com/amagdalyn/pic/0003by8b)
domain: pics.livejournal.com => 1
user: amagdalyn => 105356
0003by8b: upicid=95, anum=20619
extra:

PARENT GPIC INFO
gpic: 10873206 (229732 bytes)
size: 600x452
paths: 0 (mogilefs)


Indeed, it's gone in the new data center.

We kept redundant copies of all the old files from the old storage farm, though, so when I get back to San Francisco from vacation I can recover it.

I wasn't aware that we "lost" anyway, so this is extremely disconcerting. I'll be running a test on all current files and making sure they're around. If not, we can pull them off the archives and reinsert them without breaking links.
[User Picture Icon]
From:lyosh108
Date:December 31st, 2005 10:40 pm (UTC)
(Link)
HAPPY NEW YAR from Moscow, BRAD!!!

Lotsa love and happiness in 2006!!!

Hurray!!!
[User Picture Icon]
From:amagdalyn
Date:January 22nd, 2006 08:46 pm (UTC)
(Link)
It would be great if they could be re-inserted.

It's been three weeks since this post, I have no idea if you are still on vacation or how long the test on all the current files would take, and I don't think this really needs to be a priority anyway - but just to let you know, that pic is still missing.
[User Picture Icon]
From:getmeoutofhere
Date:December 31st, 2005 10:58 pm (UTC)
(Link)
I've actually had that issue since I created my fotobuilder account (approximately a year ago). I've never bothered to do anything about it, but there are several pictures that are accounted for but don't show up. Twilight Zone of pictures. :)
[User Picture Icon]
From:coralleane
Date:December 31st, 2005 11:54 pm (UTC)
(Link)
I'll second this - for months, I've had a 'ghost' picture in my unsorted gallery; I never fussed about it too much since it didn't seem to be causing problems, though.
(Leave a comment)
Top of Page Powered by LiveJournal.com