?

Log in

No account? Create an account
 

Problems with the upload to web wizard...

About  

Previous Entry Problems with the upload to web wizard... Dec. 26th, 2005 @ 03:00 pm Next Entry
Now that perm users have more room, I have been trying to upload some pictures to my account. I'm using the XP registry 'upload to web' wizard, and I'm trying to upload .jpg files (I started with a whole folder, and then tried just one), and I get this either way...

EDIT: just to clarify I did go into the folder, and choose the images that way. I started by selecting all, then I tried just selecting one single image. Either way I get the error message. One image name is IM000113.jpg (all the files are .jpg) so I don't think the error is based on filename.



Any ideas?
Current Mood: frustratedfrustrated
Leave a comment
[User Picture Icon]
From:solipglossed
Date:December 26th, 2005 11:17 pm (UTC)
(Link)
I assume you're trying to upload the folder not the actual image. I don't use fotobuilder but I'm guessing from the error you have to upload the images seperate not the whole folder at a time.
[User Picture Icon]
From:missakins
Date:December 27th, 2005 02:25 am (UTC)
(Link)
Yes I was inside the folder, and had chosen several images, and then tried again with just one.
[User Picture Icon]
From:eddy_
Date:December 27th, 2005 12:15 am (UTC)
(Link)
Are the files saved as .jpg or .JPG

I don't know for sure, but it might make a difference?
[User Picture Icon]
From:missakins
Date:December 27th, 2005 02:26 am (UTC)
(Link)
the filename is .jpg I thought of that too.
[User Picture Icon]
From:lilithlotr
Date:December 27th, 2005 01:35 am (UTC)
(Link)
I've also noticed that the format "jpeg", while it IS a .jpg - doesn't get recognized correctly
[User Picture Icon]
From:missakins
Date:December 27th, 2005 02:27 am (UTC)
(Link)
the pictures I was trying were all .jpg I was thinking of that too, but my pictures are mostly all .jpg
[User Picture Icon]
From:cparker
Date:December 27th, 2005 02:53 am (UTC)
(Link)
I doubt the wizard looks solely at the file's extension. It probably determines the MIME type via some other method... are you able to successfully open this image on your machine?
(Deleted comment)
[User Picture Icon]
From:missakins
Date:December 28th, 2005 04:08 am (UTC)
(Link)
does the web uploader do this too? I was able to upload the same files with the web uploader, just I have soooo many files I want to automate it as much as I can.
From:dangerousedge
Date:December 27th, 2005 03:11 am (UTC)
(Link)
Here's a thought:

Upon a recent windows update for micro$haft office 2003 at work, I noticed that ALL of my .TFF (tiff) files used in Quark were registered as "Windows image file"! All the pictures used in the layout were "modified". While all the photoshop native files still retained the .tff extension, Windows XP 'registered' them as a microsoft proprietary image file. While I can manually change the file type registration to .tff, Windows STILL reads all .tff as Microsoft image files, not Adobe Photoshop native .tff where the files first originated!

After googling, it appears that Bill designated himself $upremely Arrogant and this is a known "issue" with M$ Office 2003 updates. The only work-around in the graphics community seems to be this: Don't upgrade M$ Office!

Wondering if this scenario has anything to do with your particular situation??

Is it possible that
[User Picture Icon]
From:missakins
Date:December 27th, 2005 03:47 am (UTC)
(Link)
This file...

http://pics.livejournal.com/missakins/pic/00067y99

gave me the same error in the xp wizard, but was fine when I used the webpage button to upload it. The pic is of the folder I was trying to upload files from.
(Deleted comment)
[User Picture Icon]
From:missakins
Date:December 28th, 2005 04:02 am (UTC)
(Link)
I'm not getting an error with the same pics using the web interface, but no I don't have the fotobilder client to try
[User Picture Icon]
From:sirndipiti
Date:December 28th, 2005 03:48 am (UTC)
(Link)
although I still use XP, I try to avoid as much 'automated' stuff as possible -- I don't allow any program to sort and file my pics -- I save them into files I designate -- so when I upload I just have to pull them from my file -- haven't had any problems so far -- you might just try forgetting all that 'wizard' shit ;)
[User Picture Icon]
From:missakins
Date:December 28th, 2005 04:02 am (UTC)
(Link)
I'm not sure that you understand what it does. It adds an additional option to the 'upload this file to the web' menu inside explorer windows. It doesn't do anything automated, or on its own. I Ctrl-click a few pictures and it's supposed to upload them to scrapbook, but it's not working. It has worked in the past for me, and I'd prefer it work again (at least until they get WebDAV working), that's why I've posted here.
(Leave a comment)
Top of Page Powered by LiveJournal.com