?

Log in

No account? Create an account
 

Never loads...

About  

Previous Entry Never loads... Dec. 25th, 2005 @ 09:13 pm Next Entry
I'm not sure what's up with the uploading, but when I try to upload a picture to an album, I pick "Choose Gallery" in "Uploaded into:" because I had made a gallery titled Christmas. The Select Gallery box pops up, and it says "loading..." but it never seems to load, and I can't really do anything with it except close the box. Am I doing something wrong or what?
Current Mood: confusedconfused
Leave a comment
[User Picture Icon]
From:nomadmatan
Date:December 26th, 2005 02:55 am (UTC)
(Link)
I <3 Your User Name
[User Picture Icon]
From:wheresmyhookah
Date:December 26th, 2005 03:03 am (UTC)
(Link)
Thanks. :)
[User Picture Icon]
From:lilithlotr
Date:December 26th, 2005 03:21 am (UTC)
(Link)
I've had problems lately when I upload from the upload page, and a similar problem in photobucket - something with javascript and the latest firefox revision, I think. Eventually, after it freezes for a while, I get an error saying the script has stopped running, and when I click "stop running" - it finishes. Not sure if this is related to your problem or not
[User Picture Icon]
From:wheresmyhookah
Date:December 26th, 2005 03:24 am (UTC)
(Link)
Oh. Well, I don't use Firefox, and I haven't had any problems with Photobucket lately...
[User Picture Icon]
From:ladybluelove
Date:December 27th, 2005 07:50 am (UTC)
(Link)
I had the same thing happen to me and I never got it resolved. Good luck...
[User Picture Icon]
From:wheresmyhookah
Date:December 27th, 2005 09:44 pm (UTC)
(Link)
Yeah. It hasn't changed either. Bah.
(Leave a comment)
Top of Page Powered by LiveJournal.com